Страница 120 из 120

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 11:33 am
Fantom
tarasfrompir писал(а):
Пн фев 18, 2019 11:29 am
зайди через пхпмайадмин в базу - открой таблицу - elm_states , найди там свой элемент и подредактируй
Спасибо нажмеш как получится
Пустая таблица
MySQL вернула пустой результат (т.е. ноль строк). (Запрос занял 0.0009 сек.)

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 11:37 am
tarasfrompir
Fantom писал(а):
Пн фев 18, 2019 11:33 am
tarasfrompir писал(а):
Пн фев 18, 2019 11:29 am
зайди через пхпмайадмин в базу - открой таблицу - elm_states , найди там свой элемент и подредактируй
Спасибо нажмеш как получится
Пустая таблица
MySQL вернула пустой результат (т.е. ноль строк). (Запрос занял 0.0009 сек.)
тупо открой таблицу - elm_states и найди там свой элемет судя по всему - тест_1...
НО во первых переименуй его в инглиш и НИКОГДА не используй (_). Очень часто встречаются глюки

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 11:43 am
Fantom
Где?
СпойлерПоказать
Снимок.PNG
Снимок.PNG (84.18 КБ) 6530 просмотров

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 11:56 am
tarasfrompir
Fantom писал(а):
Пн фев 18, 2019 11:43 am
Где?
СпойлерПоказать
Снимок.PNG
Смотри создал елемент - картинка 1
открыл в базе - elements - картинка 2 - запоминаем его айди - 30
открываем - elm_states ищем ЭЛЕМЕНТ_ИД - 30 - картинка № 3 вот тут ты его и редактируеш
ПС - как у тебя хз - может сломана таблица ...
ППС - если есть доступ давай глянем. Пиши в лычку..

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 12:09 pm
Fantom
В этом и косяк у меня таблица elements и elm_states пустые, даже если создаю новый элемент. Видимо при восстановлении из бэкапа что то поломалось. Не знаешь как пофиксить?

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 12:18 pm
tarasfrompir
Fantom писал(а):
Пн фев 18, 2019 12:09 pm
В этом и косяк у меня таблица elements и elm_states пустые, даже если создаю новый элемент. Видимо при восстановлении из бэкапа что то поломалось. Не знаешь как пофиксить?
смотри картинку
ПС или накатывай бекап

Re: Ошибки/проблемы/неисправности системы

Добавлено: Пн фев 18, 2019 12:27 pm
Fantom
Не помогло восстановление, до этого из консоли пробовал уже mysqlcheck -u root -p --optimize --auto-repair --all-databases
Ладно сейчас хотя бы знаю куда копать, буду думать

Re: Ошибки/проблемы/неисправности системы

Добавлено: Ср фев 20, 2019 12:59 pm
ArtemHOD
aleks-zonov писал(а):
Вс янв 27, 2019 8:39 pm
Знающие подскажите борюсь с зависанием МД, в xray нашёл такую ошибку, где-то видел подобное на форуме но не могу найти.
20:20:01 0.65929800 GetURL to http://127.0.0.1:80/objects/?object=Clo ... nNewMinute (source raiseEvent) finished with error:
Failed to connect to 127.0.0.1 port 80: Connection refused
{"url":"http:\/\/127.0.0.1:80\/objects\/?object=ClockChime&op=m&m=onNewMinute","content_type":null,"http_code":0,"header_size":0,"request_size":0,"filetime":-1,"ssl_verify_result":0,"redirect_count":0,"total_time":0.218,"namelookup_time":1.0e-6,"connect_time":0,"pretransfer_time":0,"size_upload":0,"size_download":0,"speed_download":0,"speed_upload":0,"download_content_length":-1,"upload_content_length":-1,"starttransfer_time":0,"redirect_time":0,"redirect_url":"","primary_ip":"","certinfo":[],"primary_port":0,"local_ip":"","local_port":0}
20:19:01 0.77288000 GetURL to http://127.0.0.1:80/objects/?object=Clo ... nNewMinute (source raiseEvent) finished with error:
Failed to connect to 127.0.0.1 port 80: Connection refused
{"url":"http:\/\/127.0.0.1:80\/objects\/?object=ClockChime&op=m&m=onNewMinute","content_type":null,"http_code":0,"header_size":0,"request_size":0,"filetime":-1,"ssl_verify_result":0,"redirect_count":0,"total_time":0.203,"namelookup_time":1.0e-6,"connect_time":0,"pretransfer_time":0,"size_upload":0,"size_download":0,"speed_download":0,"speed_upload":0,"download_content_length":-1,"upload_content_length":-1,"starttransfer_time":0,"redirect_time":0,"redirect_url":"","primary_ip":"","certinfo":[],"primary_port":0,"local_ip":"","local_port":0}
Столкнулся с такой же проблемой.
Появилась после того как прикрутил ssl сертификат.
В момент появления ошибок в xray падал apache со следующим логом:
[Wed Feb 13 18:49:59.080913 2019] [mpm_prefork:emerg] [pid 13935] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.080903 2019] [mpm_prefork:emerg] [pid 13933] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.082445 2019] [mpm_prefork:emerg] [pid 14694] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.090821 2019] [mpm_prefork:emerg] [pid 13931] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.090904 2019] [mpm_prefork:emerg] [pid 13959] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.100789 2019] [mpm_prefork:emerg] [pid 13932] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.282407 2019] [core:alert] [pid 826] AH00050: Child 13931 returned a Fatal error... Apache is exiting!
[Wed Feb 13 18:49:59.282540 2019] [:emerg] [pid 826] AH02818: MPM run failed, exiting

Могла следующая статья - https://support.plesk.com/hc/en-us/arti ... cept-mutex
Пробуйте, может тоже в этом дело.

Re: Ошибки/проблемы/неисправности системы

Добавлено: Ср фев 20, 2019 8:44 pm
aleks-zonov
ArtemHOD писал(а):
Ср фев 20, 2019 12:59 pm

Столкнулся с такой же проблемой.
Появилась после того как прикрутил ssl сертификат.
В момент появления ошибок в xray падал apache со следующим логом:
[Wed Feb 13 18:49:59.080913 2019] [mpm_prefork:emerg] [pid 13935] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.080903 2019] [mpm_prefork:emerg] [pid 13933] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.082445 2019] [mpm_prefork:emerg] [pid 14694] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.090821 2019] [mpm_prefork:emerg] [pid 13931] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.090904 2019] [mpm_prefork:emerg] [pid 13959] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.100789 2019] [mpm_prefork:emerg] [pid 13932] (43)Identifier removed: AH00144: couldn't grab the accept mutex
[Wed Feb 13 18:49:59.282407 2019] [core:alert] [pid 826] AH00050: Child 13931 returned a Fatal error... Apache is exiting!
[Wed Feb 13 18:49:59.282540 2019] [:emerg] [pid 826] AH02818: MPM run failed, exiting

Могла следующая статья - https://support.plesk.com/hc/en-us/arti ... cept-mutex
Пробуйте, может тоже в этом дело.
А на чем у вас стоит МД, у меня на вин7, что то я не нашел нужного файла из статьи.