Ошибка при установке phpmyadmin

Проблемы/вопросы, связанные с запуском под различными платформами и конфигурациями.

Модератор: immortal

Ответить
valex88
Сообщения: 1
Зарегистрирован: Чт авг 05, 2021 9:55 pm
Благодарил (а): 0
Поблагодарили: 0

Ошибка при установке phpmyadmin

Сообщение valex88 » Чт авг 05, 2021 10:08 pm

Устанавливаю на Linux-mint 20.2. Во время установки phpmyadmin, после ввода пароля (того, что использовал при установке MySQL) и его подтверждения выдается ошибка: mysql said: ERROR 1819 (HY000) at line 1: Your password does not satisfy the current policy requirements
JackOfShadows
Сообщения: 96
Зарегистрирован: Ср янв 09, 2019 8:37 pm
Благодарил (а): 23 раза
Поблагодарили: 24 раза

Re: Ошибка при установке phpmyadmin

Сообщение JackOfShadows » Пт авг 06, 2021 10:12 pm

Что нам говорят первые строки гуглежа типа https://stackoverflow.com/questions/430 ... quirements ?
Ответить